If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] plugins set to "ask to activate" do not work

RESOLVED DUPLICATE of bug 899347

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 899347
3 years ago
3 years ago

People

(Reporter: skunky, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

3 years ago
set plugins to ask to activate
example java and or shockwave flash.

Java:
Go to http://www.java.com/verify agree and continue nightly will not ask you to activate the plugin.  you just get a grey square where the java content should be.  Any page with java will encounter this issue

Flash
Go to http://www.youtube.com click any video.  will not ask to activate flash.  grey screen where flash content should play.  Any page with flash will encounter this error

Any plugin set to ask to activate will not work, VLC Player, Silverlight, divx, IE tab, etc.

Plugins set to "Always Activate" work fine.
(Reporter)

Comment 1

3 years ago
Using Firefox Nightly X64 35.0a1
Blocks: 653064
tracking-e10s: --- → ?
This might be a duplicate of or related to e10s click-to-play bug 899347.
Depends on: 899347
(Reporter)

Comment 3

3 years ago
Just FYI, if you change the plugin from ask to activate to always activate (or vice verse), the plugin works (or doesn't) on the fly.  You just need to refresh the page.  No need to restart/close firefox/nightly.
Yeah, this should be fixed once bug 899347 closes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 899347
You need to log in before you can comment on or make changes to this bug.