Crash when browsing www.holarse.net

RESOLVED DUPLICATE of bug 106527

Status

()

Core
Layout
--
critical
RESOLVED DUPLICATE of bug 106527
17 years ago
17 years ago

People

(Reporter: Sven Krohlas, Assigned: Marc Attinasi)

Tracking

({crash})

Trunk
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: http://www.holarse.net, URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.5+) Gecko/20011024
BuildID:    2001102408

Summary say everything, I only tested Linux.

Reproducible: Always
Steps to Reproduce:
1.open Mozilla
2.go to www.holarse.net


Actual Results:  crash

Expected Results:  I wanna see the page ;)

Talkback ID:
TB37163058K

Comment 1

17 years ago
wfm 2001102503 linux. possibly dup of bug 106527 ?
Whiteboard: http://www.holarse.net

Comment 2

17 years ago
Confirming on win2k using build 2001102403
Talkback ID: TB37166724X
Keywords: crash, mozilla0.9.6
OS: Linux → All
Hardware: PC → All
CC: stephend@netscape.com, for talkback retrieval, please (TB37166724X)

Comment 4

17 years ago
wfm linux 2001102421
wfm 2001101117 WinME
i see a crash with win2k build 20011024 but it works with 20011025.
(and the stack from my opt build looks indentical)
-> Dupe of bug 106527

*** This bug has been marked as a duplicate of 106527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.