Immediate crash on loading page

RESOLVED DUPLICATE of bug 106646

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 106646
17 years ago
13 years ago

People

(Reporter: H. Wade Minter, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Going to the URL http://network54.com/Hide/Forum/118930 results in an immediate
browser crash.  This crash wasn't there on the nightly builds two nights ago.
Duplicate of "Parser hands the sink attributes with no name!" by way of bug
106452 ("segfault looking at /. (slashdot)")

The crash is fixed in today's builds.

*** This bug has been marked as a duplicate of 106527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
er.. sorry.  Wrong bug.  I still think this is a dup of bug 106527, though. 
Please retest with an Oct 25 or newer build.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

17 years ago
Using the 8am 10/25 build causes an immediate crash when starting the browser. 
I don't even get far enough to test the page. Zoinks!
Reporter: Please try a talkback-enabled build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-i686-pc-linux-gnu-sea.tar.gz

Then, if you get a crash, please post the Talkback ID here.
(you can get the talkback id by running the program 'talkback' in
<moz-dir>/bin/components/talkback)
Keywords: crash, stackwanted
Rembrand: 
You suggestion is a little bit stupid because we have a smoketest blocker where
we crash near everywhere.

Reporter: Please download the next 20011025 or tomorrows build
(not the currentl 1025 build) and try it again
Or youcan use a talkback enabled 20011024 build and poste a alkback ID
(Reporter)

Comment 6

17 years ago
Talkback ID for release 2001102508:  TB37182394Z
Incident ID 37182394
Stack Signature nsXULDocument::ContentRemoved() a7843fc7
Bug ID
Trigger Time 2001-10-25 11:38:11
Email Address minter@lunenburg.org
URL visited
User Comments Starting browser
Build ID 2001102508
Product ID MozillaTrunk
Platform ID LinuxIntel
Trigger Reason SIGSEGV: Segmentation Fault: (signal 11)
Stack Trace
nsXULDocument::ContentRemoved()
nsXULElement::RemoveChildAt()
XULSortServiceImpl::DoSort()
XULSortServiceImpl::Sort()
XPTC_InvokeByIndex()
XPCWrappedNative::CallMethod()
XPC_WN_CallMethod()
js_Invoke()
js_Interpret()
js_Invoke()
js_InternalInvoke()
JS_CallFunctionValue()
nsJSContext::CallEventHandler()
nsJSEventListener::HandleEvent()
nsEventListenerManager::HandleEventSubType()
nsEventListenerManager::HandleEvent()
GlobalWindowImpl::HandleDOMEvent()
DocumentViewerImpl::LoadComplete()
nsDocShell::EndPageLoad()
nsWebShell::EndPageLoad()
nsDocShell::OnStateChange()
nsDocLoaderImpl::FireOnStateChange()
nsDocLoaderImpl::doStopDocumentLoad()
nsDocLoaderImpl::DocLoaderIsEmpty()
nsDocLoaderImpl::OnStopRequest()
nsLoadGroup::RemoveRequest()
imgRequestProxy::OnStopRequest()
imgRequest::OnStopRequest()
ProxyListener::OnStopRequest()
nsJARChannel::OnStopRequest()
nsOnStopRequestEvent::HandleEvent()
nsARequestObserverEvent::HandlePLEvent()
PL_HandleEvent()
PL_ProcessEventsBeforeID()
processQueue()
nsVoidArray::EnumerateForwards()
nsAppShell::ProcessBeforeID()
handle_gdk_event()
libgdk-1.2.so.0 + 0x17d7f (0x40343d7f)
libglib-1.2.so.0 + 0x11773 (0x40376773)
libglib-1.2.so.0 + 0x11d39 (0x40376d39)
libglib-1.2.so.0 + 0x11eec (0x40376eec)
libgtk-1.2.so.0 + 0x94333 (0x40291333)
nsAppShell::Run()
nsAppShellService::Run()
main1()
main()
libc.so.6 + 0x1c306 (0x404bc306) 
dupe of bug 106646

*** This bug has been marked as a duplicate of 106646 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.