[e10s] Three-finger swipe for fast scrolling to top/bottom of the page doesn't work in e10s tabs (trackpad gesture)

RESOLVED DUPLICATE of bug 863514

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 863514
3 years ago
3 years ago

People

(Reporter: Nickolay_Ponomarev, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

3 years ago
1. Enable three-finger swipes on OS X http://apple.stackexchange.com/a/73503/2246
2. Run nightly using a clean profile
3. Open a page that is long enough to scroll vertically, e.g. https://wiki.mozilla.org/Electrolysis
4. Swipe down with three fingers
Actual results: the page scrolls to the bottom

5. Use File -> New e10s Window
6. Open the same long page as in #3
7. Swipe down with three fingers
Actual results: the page does not scroll at all.

Two-finger scrolling still works.

Tested on 2014-09-12 nightly (also tested a nightly from 2014-08-16 with the same result), OS X 10.9.4, Macbook pro.
(Reporter)

Comment 1

3 years ago
To elaborate on step 1: the setting is System Preferences -> Trackpad -> More gestures -> Swipe between pages -> set to "Swipe with three fingers".
tracking-e10s: ? → +

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863514
You need to log in before you can comment on or make changes to this bug.