Cancel-button does not close `Find in this Page'-window if `Find text'-field is empty.

RESOLVED DUPLICATE of bug 102762

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 102762
17 years ago
13 years ago

People

(Reporter: Christian Zagrodnick, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Cancel-button does not close `Find in this Page'-window if  `Find text'-field is
empty. 

Steps to reproduce:
Open `find in this page' window with ctrl-f, empty the find text label (the find
button should be greyed now) and click on cancel. As you can see - nothing happens.


Using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
with MultiZilla installed if this is of interested.

Comment 1

17 years ago
fix checked in on the 17th

*** This bug has been marked as a duplicate of 102762 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.