Crash Mozilla when Fonts Clicked in Preferences treeview

VERIFIED DUPLICATE of bug 106646

Status

--
critical
VERIFIED DUPLICATE of bug 106646
18 years ago
14 years ago

People

(Reporter: masayuki, Assigned: samir_bugzilla)

Tracking

({crash, stackwanted})

Trunk
x86
All
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

Build ID: 2001102503 Windows2000 and Build ID: 2001102506 Linux has this bug.
When I Clicked "Fonts" in Preference dialog treeview,Mozilla Crashed.
My Location is Japan(top dropdownlist in fonts as Japanease)
hey, samir, can you repro this with a recent build? i only have a build from
10/23, which doesn't show this...haven't gotten a more recent one due to recent
blockers. i wonder if this might be related to/dup of bug 106646.

Masayuki, if you could use a talkback build and tell us what the talkback number
is when you crash, we could see the trace info. thx!
Masayuki: To elaborate on Sairuh's comment, you can get a talkback-enabled build
here: http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
(as always, be sure to delete your old Mozilla directory before installing the
new one)

Then, if you get a crash, please post the Talkback ID here.
(you can get the talkack id by running <moz-dir>/bin/components/talkback.exe)
Keywords: crash, stackwanted
(Assignee)

Comment 3

18 years ago
Can't reproduce on my Win2K 2001102503 mozilla opt build.  

Masayuki,
I assume you are using Japanese systems?

Teruko, 
Can you reproduce this on your Japanese systems (Win2K and/or Linux)?
TalkBack ID is TB37175994Q. (Windows2000)
TalkBack ID is TB37175251E.(Liunx)
>I assume you are using Japanese systems?
Yes, I'm useind Japanese system both
Windows2000 and Linux(TurboLinux7 workstation).

#This is my prefs.js on Linux.
user_pref("font.default", "sans-serif");
user_pref("font.name.cursive.ja", "alias-fixed-jisx0208.1983-0");
user_pref("font.name.cursive.x-western", "adobe-courier-iso8859-1");
user_pref("font.name.fantasy.ja", "alias-fixed-jisx0208.1983-0");
user_pref("font.name.fantasy.x-western", "adobe-courier-iso8859-1");
user_pref("font.name.monospace.ja", "ricoh-gothic-jisx0208.1983-0");
user_pref("font.name.sans-serif.ja", "ricoh-pgothic-jisx0208.1983-0");
user_pref("font.name.serif.ja", ricoh-pgothic-jisx0208.1983-0");
user_pref("font.size.fixed.x-western", 16);
#This is my prefs.js on Windows2000.
user_pref("font.default", "sans-serif");
user_pref("font.language.group", "ja");
user_pref("font.name.cursive.ja", "?? ????");
user_pref("font.name.fantasy.ja", "?? ??");
user_pref("font.name.fantasy.x-western", "HGep002");
aha, both traces start in nsXULDocument::ContentRemoved --that's bug 106646,
which has been recently fixed.

try downloading the most recent bits and see if that helps.

*** This bug has been marked as a duplicate of 106646 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.