Displaying certain (spam) messages causes CPU loop

VERIFIED DUPLICATE of bug 98626

Status

P2
normal
VERIFIED DUPLICATE of bug 98626
18 years ago
14 years ago

People

(Reporter: thayes0993, Assigned: sspitzer)

Tracking

Trunk
mozilla1.2alpha
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The attached a message that, when displayed, causes N6 to enter a hard CPU loop
(as indicated by the Windows task manager).  N6 stops responding to user input,
such as the delete button.
(Reporter)

Comment 1

18 years ago
Created attachment 55082 [details]
email message source

Comment 2

18 years ago
Esther could you have someone try this out and see if they can reproduce this?
Keywords: nsbeta1

Updated

18 years ago
Keywords: nsbeta1 → nsbeta1+

Updated

18 years ago
Priority: -- → P2

Comment 3

17 years ago
Update:  I tested this message with 6.2.1 and sure enough CPU usage was looping
and I ended up having to end the task because NS6 was not responding.  However,
when I tested this same message with the nightly build 2002020703, I only see
the CPU process looping, I no longer see NS6 diabled.  I can delete the message,
move to other messages and so forth.    I only tried this on WinXP at this time.

Updated

17 years ago
Target Milestone: --- → mozilla1.0

Comment 4

17 years ago
Discussed in Mail News bug meeting with QA, PjM, and Engineering.  Decision was
to minus this bug and move to 1.2.
Blocks: 122274
Keywords: nsbeta1+ → nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.2

Comment 5

17 years ago
per request by triage team, I checked to see if selecting another message or
switching folders or other actions to take focus away from the message in
question would stop the cpu usage loop, the answer is yes.  The CPU usage loops
only while that message is opened and again no crash or inability to use the
app. Minus stands!

*** This bug has been marked as a duplicate of 98626 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.