crashes [@ xpc::AddonWindowOrNull(JSObject*) ] hitting MOZ_RELEASE_ASSERT(js::IsCrossCompartmentWrapper(proto));

RESOLVED DUPLICATE of bug 1068163

Status

()

Core
XPConnect
RESOLVED DUPLICATE of bug 1068163
4 years ago
4 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

({crash, topcrash})

Trunk
crash, topcrash
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
By far the top crash in today's nightly builds on all platforms are crashes [@ xpc::AddonWindowOrNull(JSObject*) ] hitting MOZ_RELEASE_ASSERT(js::IsCrossCompartmentWrapper(proto));

Presumably regression from bug 1065452.
Flags: needinfo?(bobbyholley)
(Reporter)

Updated

4 years ago
Crash Signature: [@ xpc::AddonWindowOrNull(JSObject*) ]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(bobbyholley)
Resolution: --- → DUPLICATE
Duplicate of bug: 1068163
You need to log in before you can comment on or make changes to this bug.