Closed Bug 1068287 Opened 5 years ago Closed 5 years ago

a yellow XML message on a failed lookup of a domain

Categories

(Firefox :: Untriaged, defect, minor)

31 Branch
x86
Linux
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 569229

People

(Reporter: porton, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686 on x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 Iceweasel/31.1.0
Build ID: 20140903121924

Steps to reproduce:

I tried to load http://www.mathematics21.org/binaries/funcoids-are-filters.pdf


Actual results:

For some reason (not related to Firefox) my system was not able to locate this domain.

I get yellow XML Parsing Error:

XML Parsing Error: unexpected parser state Location: jar:file:///usr/lib/iceweasel/omni.ja!/chrome/toolkit/content/global/netError.xhtml Line Number 304, Column 68: <div id="ed_connectionFailure">&connectionFailure.longDesc;</div> -------------------------------------------------------------------^


Expected results:

It should politely tell that the domain cannot be looked up.
Severity: normal → minor
You get this error if you load http://example.invalid ?
Do you still get the error if you run Firefox in the safemode ?
(http://support.mozilla.org/en-US/kb/Safe+Mode)
Flags: needinfo?(porton)
I cannot reproduce this error.

"Iceweasel can't find the server at www.example.invalid."
Flags: needinfo?(porton)
No, I can't test it, because the bug is not reproducible.
Flags: needinfo?(porton)
Feel free to reopen it if the issue is back.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.