mozilla crashes upon startup

RESOLVED DUPLICATE of bug 106646

Status

--
blocker
RESOLVED DUPLICATE of bug 106646
17 years ago
14 years ago

People

(Reporter: rpavan, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.9-6 i686)
BuildID:    2001102512

Launching mozilla, either from Gnome panel, or from the command line, results in
a crash ("segmenation fault" is the only reported error), shortly after home
page (a system file) is displayed.  Trying to open a remote page from the
command line triggers the same result.

Reproducible: Always
Steps to Reproduce:
1.  Launch mozilla.
2.  Watch it crash.

Actual Results:  It crashed, simply disappearing from the screen.

Expected Results:  It should have stayed running.

Comment 1

17 years ago
the later build, 2001102521 WFM. It had the fix for bug 106646
Resolving as dup.

*** This bug has been marked as a duplicate of 106646 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.