"Searchbar Autosizer" add-on does not work with e10s

RESOLVED WORKSFORME

Status

()

Firefox
Extension Compatibility
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Valiar, Unassigned)

Tracking

({addon-compat})

35 Branch
x86_64
Windows 7
addon-compat
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(URL)

Attachments

(1 attachment)

18.06 KB, text/plain
Details
Comment hidden (empty)
(Reporter)

Updated

3 years ago
tracking-e10s: --- → ?
Keywords: addon-compat
Blocks: 905436
tracking-e10s: ? → +
hi Kevin, your Searchbar Autosizer add-on seems to be broken with multiprocess Firefox (e10s). If you have any questions about e10s support, just drop by the #e10s IRC channel on irc.mozilla.org. MDN also has a good introduction:

https://developer.mozilla.org/en-US/Add-ons/Working_with_multiprocess_Firefox
(Reporter)

Comment 2

3 years ago
Created attachment 8490672 [details]
Error log
The developer has been contacted through AMO.

Comment 4

2 years ago
I can't seem to replicate any e10s issue. I can't seem to resize the minimum in 42.0a2 at all though.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.