Closed Bug 1068530 Opened 6 years ago Closed 5 years ago

Entering emoji characters in Twitter's "Compose new Tweet" field, followed by backspace, leaves hexbox of "half deleted" emoji

Categories

(Core :: DOM: Editor, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1068979
Tracking Status
firefox32 --- affected
firefox35 --- affected

People

(Reporter: cpeterson, Unassigned)

Details

Attachments

(1 file)

This only happens in Twitter's "Compose new Tweet..." text field, not the "Search Twitter" text field. See the attached screenshot.
For comparison, Safari 7 (on OS X 10.9) deletes whole emoji characters as expected. Chrome 37 can't input emoji at all?!
Chris, I think that this is fixed by bug 1068979.  Could you test this on the latest Nightly again?
Yes, this bug is fixed in Nightly 36 and Aurora 35, as expected from the fix for bug 1068979.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068979
You need to log in before you can comment on or make changes to this bug.