[e10s] tab crash when adding attachment at bugzilla

RESOLVED DUPLICATE of bug 1067351

Status

()

RESOLVED DUPLICATE of bug 1067351
4 years ago
4 years ago

People

(Reporter: jaso35, Unassigned)

Tracking

35 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140917030202

Steps to reproduce:

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build Number: 20140917030202

1. Have e10s enabled
2. Go to a random bug at bugzilla.mozilla.org
3. Click the "Add an attachment" link
4. Click the "Browse"-Button
5. Choose a random file and open


Actual results:

All open tabs are crashing, showing the "Tab crashed" screen


Expected results:

Tabs shouldn't crash as in non-e10s enables firefox

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067351
You need to log in before you can comment on or make changes to this bug.