The default bug view has changed. See this FAQ.

Can’t edit BMO user profile (i.e. change username) when logged in with Persona account — password not accepted.

RESOLVED DUPLICATE of bug 746492

Status

()

bugzilla.mozilla.org
Extensions: Persona
RESOLVED DUPLICATE of bug 746492
3 years ago
3 years ago

People

(Reporter: thayerve, Unassigned)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8490907 [details]
Screen Shot 2014-09-17 at 11.11.57 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20140915204924

Steps to reproduce:

go to bugzilla - My Profile, click the (change) link next to username. 


Actual results:

takes me to screen (attached) requesting password to confirm changes. When I entered my Persona password (because I'm using Bugzilla with my Persona account), I received error message stating:
"You did not enter your old password correctly.
Please press Back and try again." 
I went back and tried again to make sure I was entering password correctly, and it never worked. Another person in my group encountered this same issue. 

I tried to create a separate Bugzilla account for logging in, but I couldn't create a new account using the same email address that my Persona account uses because there's already an account with that email address.


Expected results:

Persona login should be accepted as Bugzilla login, Persona password should function as Bugzilla password.

Updated

3 years ago
Assignee: general → nobody
Component: Bugzilla-General → Extensions: Persona
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: unspecified → Production

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 746492
You need to log in before you can comment on or make changes to this bug.