ENTER in URLbar opens new TAB (should just load in existing TAB)

VERIFIED DUPLICATE of bug 105537

Status

()

VERIFIED DUPLICATE of bug 105537
17 years ago
17 years ago

People

(Reporter: Peter, Assigned: joki)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5+) Gecko/20011025

ENTER in URLbar opens new TAB (should just load in existing TAB)

Pref Settings:
- Hide tab when only one TAB - DESELECTED
- Open new TAB when CTRL+ENTER - SELECTED

Comment 1

17 years ago
wfm 2001102521 linux

*** This bug has been marked as a duplicate of 105537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrf
(Correction : doesn't wfm after restarting moz)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.