Closed Bug 1069463 Opened 6 years ago Closed 6 years ago

[e10s] <select> list scroll up by 1 line when I try to select a option by mouse

Categories

(Core :: Layout: Form Controls, defect)

35 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: alice0775, Unassigned)

References

()

Details

Because, <select> dropdown list is not native style in e10s.
So, Autorepeat button reacts when mouse pointer moves from the form field to the dropdown list.

Steps To Rreproduce
1. Open url
2. click <select> form field
3. Move mouse pointer to the dropdown list.

Actual Results:
The dropdown list scroll up by 1 line

Expected Results:
Should not scroll
Depends on: 1053981
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
tracking-e10s: + → ---
You need to log in before you can comment on or make changes to this bug.