While doing a video encode session opens other apps

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: bhargavg1, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Whiteboard: [caf priority: p2][CR 727234])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8491831 [details]
WP_20140918_002.mp4

In stability runs when trying out camcorder see that it opens other apps. 

Attached is the video for the same 

This is seen on v2.1 builds
(Reporter)

Comment 1

4 years ago
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.1?

Updated

4 years ago
Whiteboard: [CR 727085]

Updated

4 years ago
Whiteboard: [CR 727085] → [caf priority: p2][CR 727085]
(Reporter)

Updated

4 years ago
Whiteboard: [caf priority: p2][CR 727085] → [caf priority: p2][CR 727234]
Did the video app crash?
I saw the video, and what seems to be happening is that during the zoom pinch action, one of the fingers accidentally got too close to the edge and caused edge swiping instead of zooming out- it would move one of the background apps to the foreground.  (swipe from outside the bezel toward the center of the screen, and you'll see).  If the fingers are contained within the screen space, I don't think edge swiping will happen.  Could you retry the zoom action to see whether this is the case?
Flags: needinfo?(bhargavg1)

Comment 4

4 years ago
Bhargav

In the video it seems like the edge is swiped which brings up the background app as No-jun mentioned. please check (I am not able to reproduce this unless I purposefully do an edge swipe while recording video, in which case it behaves correctly by moving to the previous app in the background)

Thanks
hema

Comment 5

4 years ago
the reporter edge swiped to an open app that they had, which was settings.  feature is working as expected.  marking invalid.
Status: NEW → RESOLVED
blocking-b2g: 2.1? → -
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

4 years ago
Looks like the edge swapping is happening. Leaving as INVALID
Flags: needinfo?(bhargavg1)
You need to log in before you can comment on or make changes to this bug.