MIME crash when reading email

VERIFIED DUPLICATE of bug 106650

Status

MailNews Core
MIME
VERIFIED DUPLICATE of bug 106650
17 years ago
10 years ago

People

(Reporter: Håkan Waara, Assigned: Jean-Francois Ducarroz)

Tracking

({crash})

Trunk
Other
All
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I get a crash when reading email after starting up mail. This is in the CVS tip 
on a clobbered build.

Does anyone else know anything about this?

MimeInlineText_open_dam(MimeObject * 0x0503b090) line 396 + 21 bytes
MimeInlineText_parse_eof(MimeObject * 0x0503b090, int 0) line 193 + 9 bytes
MimeInlineTextPlain_parse_eof(MimeObject * 0x0503b090, int 0) line 257 + 14 
bytes
MimeContainer_parse_eof(MimeObject * 0x0503b890, int 0) line 141 + 16 bytes
MimeContainer_parse_eof(MimeObject * 0x05780630, int 0) line 141 + 16 bytes
MimeMessage_parse_eof(MimeObject * 0x05780630, int 0) line 541 + 14 bytes
mime_display_stream_complete(_nsMIMESession * 0x057805a0) line 872 + 16 bytes
nsStreamConverter::OnStopRequest(nsStreamConverter * const 0x0478ee20, 
nsIRequest * 0x05772f54, nsISupports * 0x057713f0, unsigned int 0) line 1027 + 
13 bytes
nsDocumentOpenInfo::OnStopRequest(nsDocumentOpenInfo * const 0x05772c30, 
nsIRequest * 0x05772f54, nsISupports * 0x057713f0, unsigned int 0) line 272
nsMsgProtocol::OnStopRequest(nsMsgProtocol * const 0x05772f50, nsIRequest * 
0x05772864, nsISupports * 0x057713f0, unsigned int 0) line 299 + 88 bytes
nsMailboxProtocol::OnStopRequest(nsMailboxProtocol * const 0x05772f50, 
nsIRequest * 0x05772864, nsISupports * 0x057713f0, unsigned int 0) line 354
nsOnStopRequestEvent::HandleEvent() line 177
nsARequestObserverEvent::HandlePLEvent(PLEvent * 0x05780d04) line 80
PL_HandleEvent(PLEvent * 0x05780d04) line 590 + 10 bytes
PL_ProcessPendingEvents(PLEventQueue * 0x00a9b4c0) line 520 + 9 bytes
_md_EventReceiverProc(HWND__ * 0x00000468, unsigned int 53559, unsigned int 0, 
long 11121856) line 1071 + 9 bytes
KERNEL32! bff7363b()
KERNEL32! bff94407()
006e8b5a()
(Reporter)

Updated

17 years ago
Keywords: crash

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 106650 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.