[rfe] show values used for form post in Page Info

RESOLVED DUPLICATE of bug 87408

Status

--
enhancement
RESOLVED DUPLICATE of bug 87408
17 years ago
14 years ago

People

(Reporter: CodeMachine, Assigned: rods)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be really nice if there was a facility to view the form values of a page.

By this I mean especially the form values submitted to a page (GET or POST), but
also the values emitted from a page extracted from the source.

This information is useful in debugging web applications like Bugzilla.

Currently I don't think there's any way to know the submitted values if you're
using POST.  Reading the source to get the emitted values is also time consuming
and error prone.

I suggest these appear as two tabs on the 'Page Info' screen.

Comment 1

17 years ago
You can turn a POST form into a GET form before submitting it:
http://www.squarefree.com/bookmarklets/pagelinks.html#frmget
Summary: Form values information. → [rfe] show values used for form post in Page Info

*** This bug has been marked as a duplicate of 87408 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Component: Form Submission → Page Info
QA Contact: vladimire → pmac
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.