Closing tabs should re-focus last tab visited

RESOLVED DUPLICATE of bug 105722

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 105722
17 years ago
a month ago

People

(Reporter: Justin Kerk, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you close a tab, Mozilla focuses the next tab to the left in the tab list
(the last tab you opened). More intuitive behavior would be focusing the last
tab that was focused, like Windows does with full windows--in other words,
implement a tab "hierarchy".

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 105722 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.