[e10s]Nightly crashes when I try to login to Persona

RESOLVED DUPLICATE of bug 893973

Status

()

Core
Widget: Cocoa
--
critical
RESOLVED DUPLICATE of bug 893973
4 years ago
4 years ago

People

(Reporter: Eva, Unassigned)

Tracking

({crash})

32 Branch
x86
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140911151253

Steps to reproduce:

1. Open Nightly 35.0a1 (2014-09-19)
2. Browse over to bugilla.mozilla.org
3. Select login and choose the option to login using Persona
4. Put in your user name
5. Go to this screen (http://note.io/1qRHwRM) and enter your password
6. Click Sign-in




Actual results:

Firefox nightly crashes. I tried this 3 times and got the same result each time. 


Expected results:

I should have been signed into bugzilla.mozilla.org
Do you have e10s (multiprocess feature) enabled ?
Can you provide the crash ID from about:crashes ?
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report

I didn't crash with a nightly on OSX and a login to https://mozillians.org/
(Reporter)

Comment 2

4 years ago
Here are the crash IDs:
Report ID 	Date Submitted
bp-d6c44700-d007-4021-95ee-7c9af2140919	9/19/14	10:52 AM
bp-9e72acf1-9780-4f38-8ad9-b48fa2140919	9/19/14	10:39 AM
bp-5ed5a56d-eb61-427f-b166-61e0e2140917	9/17/14	11:32 AM

I just tried to replicate the process in an non-e10s page and the login went through and the app did not crash.
Severity: normal → critical
Crash Signature: [@ -[ChildView keyDown:] ]
Component: Untriaged → Widget: Cocoa
Keywords: crash
Product: Firefox → Core
Summary: Nightly crashes when I try to login to Persona → [e10s]Nightly crashes when I try to login to Persona
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893973
You need to log in before you can comment on or make changes to this bug.