cannot select text instead whole window is dragged

RESOLVED DUPLICATE of bug 1070038

Status

()

Core
General
RESOLVED DUPLICATE of bug 1070038
3 years ago
2 years ago

People

(Reporter: alessandro, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140919030202

Steps to reproduce:

today nightly update  brings a nasty bug:
lef click the page anywhere or try to select some text is not possible as whole window is dragged following the mouse,come on!!!!!!!!!!!!!!!!
i m on osx yosemite beta 3 but i dont tjinks it really impoprtant as yesterday version of nighly works as supposed
i even try to start in safe mode and/or deleting profile folder bug is still there!!!!!!!!!!!!!!

Comment 1

3 years ago
I agree. Has been so for a couple of nightlies and latest Yoesmite beta.
Also there in safe mode.

Comment 2

3 years ago
Same here, on latest Yosemite Beta. And it affects the whole UI, not just the page content.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070038
You need to log in before you can comment on or make changes to this bug.