Login with FxA on dev fails with https://oauth.dev.lcip.org is not loading properly

VERIFIED FIXED

Status

Marketplace
General
P2
blocker
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: krupa, Assigned: ashort)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8492440 [details]
screenshot

Connectivity:wifi
SIM used:telcel
Gaia/device: 1.4/hamachi


steps to reproduce:
1. Launch marketplace-dev packaged app on your firefoxOS device
2. Click on settings icon
3. Click the link to sign in

expected behavior:
FxA (web) screen loads

actual behavior:
Page fails to load with the error from the screenshot

logcat shows:
09-19 15:36:33.199 E/GeckoConsole(  687): Content JS LOG at app://packaged.marketplace-dev.allizom.org/media/js/include.js:8 in u/<: [login] Not allowing unverified emails
09-19 15:36:36.239 D/wpa_supplicant(  405): nl80211: Event message available
09-19 15:36:36.239 D/wpa_supplicant(  405): wlan0: Event PMKID_CANDIDATE (6) received
09-19 15:36:36.239 D/wpa_supplicant(  405): wlan0: RSN: PMKID candidate event - bssid=00:22:75:ed:e1:cd index=0 preauth=0
09-19 15:36:36.239 D/wpa_supplicant(  405): RSN: Ignored PMKID candidate without preauth flag
09-19 15:36:36.299 E/Profiler(  135): BPUnw: [1 total] thread_unregister_for_profiling(me=0x15b88c8)  (NOT REGISTERED) 
09-19 15:36:37.119 E/QCALOG  (  192): [MessageQ] ProcessNewMessage: [XTWiFi-PE] unknown deliver target [OS-Agent]
09-19 15:36:37.119 E/QCALOG  (  192): [MessageQ] ProcessNewMessage: [XT-CS] unknown deliver target [OS-Agent]
09-19 15:36:37.129 E/QCALOG  (  192): [MessageQ] ProcessNewMessage: [XTWWAN-PE] unknown deliver target [OS-Agent]
09-19 15:36:37.899 D/wpa_supplicant(  405): RX ctrl_iface - hexdump(len=11): 53 49 47 4e 41 4c 5f 50 4f 4c 4c
09-19 15:36:37.899 D/wpa_supplicant(  405): nl80211: survey data missing!
09-19 15:36:38.109 D/wpa_supplicant(  405): RTM_NEWLINK: operstate=1 ifi_flags=0x11043 ([UP][RUNNING][LOWER_UP])
09-19 15:36:38.109 D/wpa_supplicant(  405): RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
09-19 15:36:38.109 D/wpa_supplicant(  405): nl80211: if_removed already cleared - ignore event
09-19 15:36:39.149 I/Gecko   (  687): ############ ErrorPage.js
09-19 15:36:39.549 E/memalloc(  135): /dev/pmem: No more pmem available
09-19 15:36:39.549 W/memalloc(  135): Falling back to ashmem
09-19 15:36:39.549 E/memalloc(  135): /dev/pmem: No more pmem available
09-19 15:36:39.549 W/memalloc(  135): Falling back to ashmem

Updated

3 years ago
Assignee: nobody → ashort

Comment 1

3 years ago
Currently getting a 404 on login.
Priority: -- → P2
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

3 years ago
sign in with fxa works fine on dev.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.