scroll bar disappears after use

RESOLVED DUPLICATE of bug 1066934

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1066934
4 years ago
4 years ago

People

(Reporter: Steve Roylance, Unassigned)

Tracking

32 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140831201958

Steps to reproduce:

visit http://www.hojamaka.com/game/mamono_sweeper/en.html
move scroll bar


Actual results:

scroll bar disappears and most functionality is lost


Expected results:

scroll bar should stay visible and usable
(Reporter)

Comment 1

4 years ago
Created attachment 8492714 [details]
mamona-001.png

screen shot of website before touching scroll bar
(Reporter)

Comment 2

4 years ago
Created attachment 8492715 [details]
mamona-002.png

screen shot of website after touching scroll bar

Comment 3

4 years ago
Check the http://mzl.la/MAyOQc.
(Reporter)

Comment 4

4 years ago
disabled theme  "MicroFox for Firefox 2.0.28 " and problem is no longer present
https://addons.mozilla.org/en-US/firefox/addon/microfox-for-firefox/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME

Comment 5

4 years ago
See Bug 1066934 - FF32: Skinned scrollbars thumb disappear upon scrolling a page at specific zoom percentage (different between FF themes)
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1066934
You need to log in before you can comment on or make changes to this bug.