Getting "Application update" notification when there are no updates available

RESOLVED DUPLICATE of bug 1035999

Status

()

Firefox for Android
Web Apps
RESOLVED DUPLICATE of bug 1035999
4 years ago
4 years ago

People

(Reporter: Rabimba, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8492771 [details]
Notification

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140825060242

Steps to reproduce:

Install the Application.
Wait for update notification.

(Though I am very doubtful if it can be reproduced)


Actual results:

An update notification came.


Expected results:

It should not send update notifications at all.

Updated

4 years ago
Component: General → Web Apps
Product: Marketplace → Firefox for Android
QA Contact: aaron.train
Version: Avenir → unspecified

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035999
This is fixed on Firefox 34, which is currently on Aurora (http://aurora.mozilla.org) for Android.
You need to log in before you can comment on or make changes to this bug.