Show short textNodes inline instead of a block in the Inspector tree view

RESOLVED DUPLICATE of bug 1046803

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 1046803
3 years ago
3 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

From https://news.ycombinator.com/item?id=8351043

We should show "short" textNodes inline in the Inspector instead of showing them in a full block, which takes up 3x the vertical space.

I'm not sure where we should draw the line on short, maybe 80 characters (columns being the inspiration)?

Expected:
    <em>test</em>

Actual:
    <em>
       test
    </em>
We definitely should.  I think this is a dup of bug 1046803
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1046803
You need to log in before you can comment on or make changes to this bug.