Add currency symbols on numeric portion of Albanian keyboard layout

RESOLVED DUPLICATE of bug 964816

Status

RESOLVED DUPLICATE of bug 964816
4 years ago
4 years ago

People

(Reporter: as9902613, Assigned: besnik)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0
Build ID: 20131119003915

Steps to reproduce:

Currency symbols are missing on numerical albanian keyboard layout


Actual results:

No currency symbols. Dollar symbol is there but Albanian keyboard is native to Albanians in Greece, Albanians in Albania, in Kosovo, in Serbia, in Montenegro, in Macedoania and in Italy.


Expected results:

Please use the following currency symbols for each of the countries:

sq_AL (L)
sq_GR (€)
sq_MK (d) (must be in latin)
sq_RS (d) (must be in latin)
sq_XK (€)
sq_ME (€) 
sq_IT (€)

The exising dollar symbol is rarely needed, if at all.
(Reporter)

Updated

4 years ago
Component: General → Gaia::Keyboard
Hi Agron,

As far as I know, we don't have Albanian keyboard layout yet, which is bug 964816.
Are you filing this bug based on the patch in that bug?
Flags: needinfo?(as9902613)
(Assignee)

Updated

4 years ago
Assignee: nobody → besnik
(Assignee)

Comment 2

4 years ago
(In reply to Agron Selimaj from comment #0)
> User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101
> Firefox/24.0
> Build ID: 20131119003915
> 
> Steps to reproduce:
> 
> Currency symbols are missing on numerical albanian keyboard layout
> 
> 
> Actual results:
> 
> No currency symbols. Dollar symbol is there 

More than a currency symbol, I see it as a parameter symbol, useful for coders.


but Albanian keyboard is native
> to Albanians in Greece, Albanians in Albania, in Kosovo, in Serbia, in
> Montenegro, in Macedoania and in Italy.
> 
> 
> Expected results:
> 
> Please use the following currency symbols for each of the countries:
> 
> sq_AL (L)
> sq_GR (€)
> sq_MK (d) (must be in latin)
> sq_RS (d) (must be in latin)
> sq_XK (€)
> sq_ME (€) 
> sq_IT (€)
> 
Just one sq is enough. sq_AB, sq_CD, etc, would make sense if AB, CD, etc, albanian citizens would recognize their idiom as such, instead of just sq.

> The exising dollar symbol is rarely needed, if at all.

Yes. That's easy to change. Just writing 35 euro or 52 qindarka could do the job as well. Even more so, as long as the official currency of Albania remains "leku"
(Assignee)

Updated

4 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Would be addressed in bug 964816, so close this one.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(as9902613)
Resolution: --- → DUPLICATE
Duplicate of bug: 964816
You need to log in before you can comment on or make changes to this bug.