Can't sincronize the Calendar app with Google Calendar.

RESOLVED DUPLICATE of bug 1067270

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 1067270
3 years ago
3 years ago

People

(Reporter: Adrian Crespo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140917194002

Steps to reproduce:

I am trying to sincronize my Calendar with my Google Calendar account, but after confirming the permissions, it tells me that there was an error.

I have tried to do it using 3G and WiFi.


Actual results:

ADB Logcat: http://pastebin.com/BTvvqBUB


Expected results:

I expected to add the account to my Calendar App.
(Reporter)

Updated

3 years ago
Component: General → General
Product: Firefox OS → Calendar
(Reporter)

Updated

3 years ago
Component: General → Gaia::Calendar
Product: Calendar → Firefox OS
Should be a duplicate of 1067270
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067270
You need to log in before you can comment on or make changes to this bug.