Hitting the back button at an Oreilly web page crashes 0.9.5

CLOSED DUPLICATE of bug 102743

Status

SeaMonkey
General
CLOSED DUPLICATE of bug 102743
17 years ago
13 years ago

People

(Reporter: Antonio M. D'souza, Assigned: asa)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Go to the specified link & then click on a link about a page or 2 down entitled
"Dividing your data" that has HREF
"http://www.onlamp.com/pub/a/bsd/2001/02/21/FreeBSD_Basics.html". 
Now hit the back button in Moz.
The following is the relevent chunk of putput from running strace:


<unfinished ...>
--- SIGCHLD (Child exited) ---
<... wait4 resumed> [WIFSIGNALED(s) && WTERMSIG(s) == SIGSEGV], 0x2, NULL) = 70376
write(2, "Segmentation fault", 18Segmentation fault)      = 18
write(2, "\n", 1
)                       = 1
fork()                                  = 70378
--- SIGCHLD (Child exited) ---
getpgrp(0)                              = 70353
wait4(-1, [WIFEXITED(s) && WEXITSTATUS(s) == 1], 0x2, NULL) = 70378
fork()                                  = 70379
--- SIGCHLD (Child exited) ---
getpgrp(0)                              = 70353
wait4(-1, [WIFEXITED(s) && WEXITSTATUS(s) == 1], 0x2, NULL) = 70379
exit(139)                               = ?

Comment 1

17 years ago
likely duplicate of bug 102743

Comment 2

17 years ago
Yeah, I'm sure it is that one.

Reporter: Please download a nightly build (or wait for 0.9.6) and mark this bug
verified if the crash has gone. Otherwise reopen the bug. Thanks.

*** This bug has been marked as a duplicate of 102743 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Bug no longer manifests itself.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

15 years ago
Closing.
Status: VERIFIED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.