interface of Mozilla not ready for OS X

VERIFIED DUPLICATE of bug 39375

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 39375
17 years ago
13 years ago

People

(Reporter: adrian bellomo, Assigned: Paul Chen)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.5+)
Gecko/20011026
BuildID:    2001102605

The user interface of Mozilla for Mac OS X are not Aqua! I think that Mozilla
for OS X would be an awesome program if it had the pulsing buttons, blue scroll
bars, and everything else!

Reproducible: Always
Steps to Reproduce:
Look at the user interface

Actual Results:  It looks like Mozilla for every other platform. (Except for the
title bar)

Expected Results:  It should be Aqua!
Duplicate of "Platform-consistent look and feel for all XPToolkit widgets"

See also bug 73812.

Oh, and you should consider installing the Aqua theme.  :)

*** This bug has been marked as a duplicate of 39375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Dupe...
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.