[Contact] User can't see all phone number in an ICE contacts.

RESOLVED DUPLICATE of bug 1071500

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1071500
3 years ago
3 years ago

People

(Reporter: lolimartinezcr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Flame
2.1
User
Gecko-5cf7098
Gaia-700f481

2.2
User
Gecko-27b927d
Gaia-83d7245

Prerequisites:
An ICE contact.
Passcode lock active (Settings > Screen lock > Passcode lock)

STRs:
1. Tap contact application.
2. Tap contact and edit it.
3. Tap "Link contact".
4. Select a Facebook contact with phone number inserted. (In my case selected FB contact with two phone number and my contact before to link has two phone number) 
5. Lock device.
6. Unlock device.
7. Tap emergency call
8. Tap "ICE Contacts - In Case of Emergency" button

Actual result:
ICE contact only shows phones numbers before to link with FB. Not show phones numbers after to link

Expected result:
ICE contact is showed with all phone numbers.
(Reporter)

Updated

3 years ago
Summary: [Contact] User can't see all phone number in a ICE contacts. → [Contact] User can't see all phone number in an ICE contacts.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1071500
You need to log in before you can comment on or make changes to this bug.