QuickTime Movies Cause Unexpected Quit on Mac OS X

VERIFIED DUPLICATE of bug 105935

Status

()

VERIFIED DUPLICATE of bug 105935
17 years ago
16 years ago

People

(Reporter: chrisli, Assigned: serhunt)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The first QuickTime movies plays as expected, but attempting to play a second
movie always causes Mozilla for OS X to quit unexpectedly on Mac OS X (10.0.4 or
10.1).

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 105935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.