Closed Bug 10732 Opened 21 years ago Closed 20 years ago

[BETA]sched - async dns win (rpotts, 2d)

Categories

(Core :: Networking, defect, P1)

All
Windows 95
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: chofmann, Assigned: gordon)

References

Details

(Keywords: meta, Whiteboard: [PDT-])

Blocks: 10730
Summary: sched - async dns win (rpotts, 2d) → sched - async dns win (rpotts, 2d)
Target Milestone: M10
Blocks: 12836
Target Milestone: M10 → M11
m11.
Assignee: rpotts → gordon
Target Milestone: M11 → M12
This is going to have to move to m12. Gordon really should own it now that he's
got the bulk of the mac dns stuff behind him.
Status: NEW → ASSIGNED
Priority: P3 → P1
*** Bug 9036 has been marked as a duplicate of this bug. ***
Target Milestone: M12 → M13
if there is work avaiable to checkin for m12 let me know, else m13.
Blocks: 21564
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
*** Bug 12836 has been marked as a duplicate of this bug. ***
Hardware: PC → All
Summary: sched - async dns win (rpotts, 2d) → [BETA]sched - async dns win (rpotts, 2d)
Putting [BETA] in Summary and setting platform to ALL.
Blocks: 22176
Target Milestone: M13 → M15
Async dns is checked in, but I'm still waiting to finish dns caching and
canceling of requests. I'm moving this to M15, because I'll be working on the
memory and disk cache for beta.
Blocks: 24206
Due to Beta indication in Summary, putting beta1 into keyword field.
Keywords: beta1
Changing from beta1 to meta keyword.
Keywords: beta1meta
Whiteboard: [PDT-]
I'd say async dns is implemented for mac and windows at this point (note: unix 
isn't done yet). I'll open a separate bug for dns caching and request 
cancelation.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
marking verified
Status: RESOLVED → VERIFIED
QA Contact: paulmac → tever
No longer blocks: 21564
No longer blocks: 22176
No longer blocks: 24206
You need to log in before you can comment on or make changes to this bug.