Closed Bug 1073431 Opened 8 years ago Closed 8 years ago

crash in js::jit::LiveInterval::addRangeAtHead(js::jit::CodePosition, js::jit::CodePosition)

Categories

(Core :: JavaScript Engine: JIT, defect)

35 Branch
All
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1072691

People

(Reporter: jujjyl, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-c7327781-d985-495e-84c8-c6a6e2140926.
=============================================================

Occurred on 3/3 runs systematically. See another run at https://crash-stats.mozilla.com/report/index/bp-c293fa1a-870e-4f20-8d4e-043332140926

I think this did not happen in yesterday's Nightly (or a very recent Nightly at least), but I could be wrong.
This is likely a duplicate of Bug 1072691.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1072691
You need to log in before you can comment on or make changes to this bug.