Closed Bug 1073599 Opened 7 years ago Closed 2 years ago

HTML login not saved on user name change

Categories

(Toolkit :: Password Manager, defect)

32 Branch
Other
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 227632

People

(Reporter: mail.aroessler, Unassigned)

Details

User Agent: Mozilla/5.0 (Android; Tablet; rv:32.0) Gecko/32.0 Firefox/32.0
Build ID: 20140923174357

Steps to reproduce:

Visit a website with HTML login prompt (e.g. https://cis.technikum-wien.at/ )
Login with username and password and select save
Restart the browser and login again with a different username and select save
Restart the browser and you will see that the username has not changex


Actual results:

Username was not saved/updated


Expected results:

Username should also be updated on change.
Component: Untriaged → General
Component: General → Password Manager
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227632
You need to log in before you can comment on or make changes to this bug.