keep the URL displayed even if host cannot be resolved

VERIFIED DUPLICATE of bug 103720

Status

SeaMonkey
Location Bar
--
major
VERIFIED DUPLICATE of bug 103720
16 years ago
10 years ago

People

(Reporter: Gabor Liptak, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011027
BuildID:    2001102708

When one uses the incorrect URL and the host used cannot be resolved, the URL
fields becomes empty. Keeping the wrong URL would allow making corrections to it.

Reproducible: Always
Steps to Reproduce:
1. keep the URL displayed even if host cannot be resolved
2.
3.

Updated

16 years ago
Severity: minor → major
urlbar
Assignee: pchen → hewitt
Component: XP Apps → URL Bar
QA Contact: sairuh → claudius

Comment 2

16 years ago
wfm 2001102903 win98
If I type in the url bar http://www.thisdomainnamesurelydontexist.com/, I get a
dialog telling me that it doesn't exist and the url stays in the url bar.
(Reporter)

Comment 3

16 years ago
maybe this is related to tabs? I have everything except "Hide the tab bar when 
only one tab is open" checked on the Navigator/Tabbed Browsing configuration 
page

Comment 4

16 years ago
It looks like there's a problem with non-resolved host opened in a new tab.
I presume that's what happening to you.

Comment 5

16 years ago
I just looked into bugzilla, if the problem arise with urls opened in new tab
then  it is bug 103720.
(Reporter)

Comment 6

16 years ago
yes it looks that 

http://bugzilla.mozilla.org/show_bug.cgi?id=103720

describes the same problem

Thanks

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 103720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.