When using the Awesomebar autocomplete, it goes to the search box address not the URL

RESOLVED DUPLICATE of bug 1073846

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1073846
3 years ago
3 years ago

People

(Reporter: mccr8, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
If I type "twi" in the awesomebar, then I end up with "twitter.com" showing, with the tter.com part highlighted.  Then if I hit enter, I end up at https://twitter.com/search-home not twitter.com, like I would expect.  I don't have any interest in searching Twitter, so this is not desired behavior.

I get the same behavior for Wikipedia and Google, where I end up at the search page instead of the actual URL it is showing.  I think this is a recent regression.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073846
You need to log in before you can comment on or make changes to this bug.