[2.1][l10n][Cost Control]Bosnian: The string "Data Usage Limit" header is truncated

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: fmuyumba, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [LocRun2.1-1])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8497199 [details]
2014-09-29-20-26-54.png

Description:
When device language is changed to Bosnian, the string "Data Usage Limit" is truncated in "Cost Control" 


Repro Steps:
1) Update a Flame to 20140929000203
2) Choose Bosnian as the default language 
3) Tap "Usage" from the home screen
4) Tap "Next"
5) Tap "Next"
5) Tap 'Next' again then enable 'data use alert'
6) Tap the box/bar below 'data usage limit'
7) Observe the "Data Usage Limit" header


Actual:
The header "Data Usage Limit" IS truncated


Expected:
The header "Data Usage Limit" is NOT truncated

Environmental Variables:
Device: Flame 2.1 KitKat Base (319mb)(Full Flash)
Build ID: 20140929000203
Gaia: 063de64a4ffc606e931ed7b09e93282713c46eca
Gecko: 055d46b81ed1
Version: 34.0a2 
Firmware Version: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0



Repro frequency: 100%,
Link to failed test case: https://moztrap.mozilla.org/manage/case/12835/
See attached: screenshot
Flags: needinfo?(dharris)
(Reporter)

Comment 1

4 years ago
This issue is reproducible on Flame 2.2 KitKat Base (319mb)(Full Flash)

Result: When device language is changed to Bosnian, the string "Data Usage Limit" is truncated in "Cost Control"

Environmental Variables:
Device: Flame 2.2 KitKat Base (319mb)(Full Flash)
Build ID: 20140929040202
Gaia: 2834baf4c7e34fe6ef335f0469f6d0f593c5922b
Gecko: 9d66436af432
Version: 35.0a1 
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0

-----------------------------------------------


This CANNOT be tested on Flame 2.0 KitKat Base (319mb)(Full Flash) because it does NOT exist

Environmental Variables:
Device: Flame 2.0 KitKat Base (319mb)(Full Flash)
Build ID: 20140929000203
Gaia: 5c2303ec4e367da060aa1b807d541a6549b3d72a
Gecko: 44f813760b88
Version: 32.0 
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
status-b2g-v2.0: unaffected → ---
Flags: needinfo?(dharris)

Comment 2

4 years ago
We cannot have the title in two rows?
We've stopped shipping Firefox OS for phones. Thus resolving this as WONTFIX.

Thank you for testing and reporting.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.