Intermittent test_single_finger_desktop.py testSingleFingerMouse.test_chain | TimeoutException: TimeoutException: wait_for_condition timed out

RESOLVED DUPLICATE of bug 1025040

Status

RESOLVED DUPLICATE of bug 1025040
4 years ago
4 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Windows 7 32-bit mozilla-inbound opt test marionette

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=2641293&repo=mozilla-inbound


TEST-UNEXPECTED-ERROR | test_single_finger_desktop.py testSingleFingerMouse.test_chain | TimeoutException: TimeoutException: wait_for_condition timed out
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1025040
You need to log in before you can comment on or make changes to this bug.