Closed Bug 1074721 Opened 5 years ago Closed 5 years ago

Improve the update Firefox windows to use the same notification as e10s

Categories

(Firefox :: General, defect)

defect
Not set
Points:
3

Tracking

()

RESOLVED DUPLICATE of bug 893505
Iteration:
35.1

People

(Reporter: Sylvestre, Unassigned)

Details

Attachments

(1 file)

Attached image sc.png
I wonder if we could improve the update Windows of Firefox.

The notification introduced for e10s (bug 1064885, cf screenshot) could be a great way to present the update. A bit less intrusive and better integrated in Firefox.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893505
You need to log in before you can comment on or make changes to this bug.