Difficult to move cursor to a specific character

RESOLVED DUPLICATE of bug 921964

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 921964
4 years ago
4 years ago

People

(Reporter: stomlinson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
In apps that contain textareas, like Notes, correcting spelling mistakes by placing the cursor between two characters is more difficult than it should be.

Expected:
When pressing and holding a finger over text, some sort of zoom/place cursor functionality would be useful.

Actual:
I have to tap, tap, and sometimes tap again until I get my finger positioning exactly right to have the cursor where I want it to be.

Device: Flame
BuildID: 20140929000203
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 921964
You need to log in before you can comment on or make changes to this bug.