Tinted status bar visible during full-screen video

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
5 years ago
8 months ago

People

(Reporter: aaronmt, Assigned: lucasr)

Tracking

({regression, reproducible})

35 Branch
Firefox 35
ARM
Android
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(firefox35 affected, firefox36 fixed, fennec35+)

Details

Attachments

(3 attachments)

Posted image screenshot.png
Regression from bug 1056002. See screenshot.
tracking-fennec: ? → 35+
Comment on attachment 8501851 [details] [diff] [review]
Hide statusbar tint when in fullscreen (r=mfinkle)

Hide tint view when in fullscreen.
Attachment #8501851 - Flags: review?(mark.finkle)
Comment on attachment 8501851 [details] [diff] [review]
Hide statusbar tint when in fullscreen (r=mfinkle)

I assume this works with "Don't keep activities" too? I ask because I want to make sure the mTintManager is re-created when GeckoApp/BrowserApp gets re-created.
Attachment #8501851 - Flags: review?(mark.finkle) → review+
(In reply to Mark Finkle (:mfinkle) from comment #3)
> Comment on attachment 8501851 [details] [diff] [review]
> Hide statusbar tint when in fullscreen (r=mfinkle)
> 
> I assume this works with "Don't keep activities" too? I ask because I want
> to make sure the mTintManager is re-created when GeckoApp/BrowserApp gets
> re-created.

Request to hide the status bar also when a third party APP is active to hide the statusbar and buttons. Using Full!screen and with the current Nightly the statusbar is hiding the menubar partly.
Statusbar covering the menu/URL bar
https://hg.mozilla.org/mozilla-central/rev/ab841eff16db
Assignee: nobody → lucasr.at.mozilla
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 35
Flags: qe-verify+
Flags: in-testsuite?
This was backed out with bug 1056002 comment 26.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
But subsequently fixed by the backout (and its uplift) of bug 1056002.
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → WORKSFORME
Based on comment 9 I will remove the qe-verify+ flag.
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.