Closed Bug 1075345 Opened 5 years ago Closed 5 years ago

Intermittent browser_mozAudioChannel.js | Test timed out - expected PASS

Categories

(Core :: Audio/Video, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1041594
mozilla35
Tracking Status
firefox33 --- unaffected
firefox34 --- unaffected
firefox35 --- fixed
firefox-esr31 --- unaffected

People

(Reporter: cbook, Assigned: baku)

References

()

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Rev5 MacOSX Mountain Lion 10.8 mozilla-inbound opt test mochitest-browser-chrome-2

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=2676183&repo=mozilla-inbound

22:01:49 INFO - 52 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/content/media/webaudio/test/browser_mozAudioChannel.js | Test timed out - expected PASS
Quite certain this is a regression from bug 1073615.
Flags: needinfo?(amarchesini)
I went ahead and backed it out. This is way too frequent to leave in the tree as-is.
Assignee: nobody → amarchesini
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla35
Attached patch test.patchSplinter Review
https://tbpl.mozilla.org/?tree=Try&rev=170ca1f34bb4
Attachment #8503748 - Flags: review?(ehsan.akhgari)
Flags: needinfo?(amarchesini)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Comment on attachment 8503748 [details] [diff] [review]
test.patch

This is not enough. Still orange, sometimes.
Attachment #8503748 - Flags: review?(ehsan.akhgari)
The patch I wrote for bug 1041594 fixes this issue.
https://treeherder.mozilla.org/ui/#/jobs?repo=try&revision=b83226f8040f
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041594
You need to log in before you can comment on or make changes to this bug.