status bar contents is not tab-specific

VERIFIED DUPLICATE of bug 104532

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 104532
17 years ago
10 years ago

People

(Reporter: Miloslaw Smyk, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Information visible in the status bar and progress bar is not associated with
the current tab, but rather changing in completely unrelated way.

Repeatability: always.

mozilla 2001102908/Linux-i386

Comment 1

17 years ago
Dup of 104532.

*** This bug has been marked as a duplicate of 104532 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.