Closed Bug 10766 Opened 20 years ago Closed 20 years ago

[PP]Mac Necko build fails to load browser if you have a space in path

Categories

(SeaMonkey :: General, defect, P3)

PowerPC
Mac System 8.5
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: pmock, Assigned: sdagley)

References

()

Details

Build Date & Platform Bug Found:
 Mac Necko mozilla build 1999-07-28-18-m9 build installed on PPC 9600/300 running
Mac OS 8.5.1 and on G3/400 running Mac OS 8.6

Overview Description:
 After entering a profile name and clicking "Finish", apprunner stop loading.  I
waited 1/2 hour on my PPC 9600/300 machine and 10 minutes on the G3/400 mhz
machine.  The system is not locked up.  I can switch back to the finder.  I
eventually got tried and force quit the application.

 Note: I downloaded the Necko build specified in Chris Yeh mail message.  There
was only the mozilla build available.  Commercial build was not available.
 ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/1999-07-28-18-M9/

Steps to Reproduce:
0) Delete the previous mozilla registry preference file and profile
1) Launch Apprunner application
   Wizard appears
2) Follow wizard instruction and enter a profile name.
3) Click the "Finish" button
   The application stops loading but the system is not locked up.

Actual Results:
 The application fails to load the browser window.  No windows elements are
drawn.  System is not locked up.

Expected Results:
 The browser window should load the default page

Additional Builds and Platforms Tested On:
 I also tried todays Commercial and Mozilla builds 1999-29-08-M9 builds.  They
exhibit the same behavior

Additional Information:
 In yesterday last tip build 1999-28-14-m9, this problem does not occur.
fyi,
Per Mscott and Hangas suggestion, I shorten my hard drive name to one word and
placed the netscape5-mac-m9 folder on the desktop.  I still run into this
problem on the browser failing to load.
sdagley, reassign to backend.
Not a blocker, don't use spaces.
Assignee: don → sdagley
Severity: blocker → normal
Summary: [BLOCKER] Mac Necko 19992818-m9 build fails to load browser → Mac Necko build fails to load browser if you have a space in path
Per Steve Dagley and Paul Hangas the work around,
  1) You mac hard drive name should be one word (no spaces in it name)
  2) Do not put your folder on your desktop because the "Desktop Folder" has a
space in it.  Work around: move this folder back to your hard drive and you will
be able to run.

Downgrading bug from Blocker to normal, since the work around is easy.  Thanks
for you help guys.
Summary: Mac Necko build fails to load browser if you have a space in path → [PP]Mac Necko build fails to load browser if you have a space in path
Putting on [PP] radar
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Target Milestone: M9
Doh!, forgot to mark this one as fixed and/or duplicate.
Status: RESOLVED → VERIFIED
Verified on the Mac commercial seamonkey build 1999-08-06-08-m9.  I was
successful in launching with my hard drive named a single name and with my hard
drive named a multiple part name.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.