Status

--
major
VERIFIED DUPLICATE of bug 107568
17 years ago
10 years ago

People

(Reporter: mscott, Assigned: bugs)

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Just switched to my first trunk build in a month (been using 094) and noticed
that send page isn't working right now.

I get the following JS error when I try to send a page to someone:

Error: getCurrentIdentityKey is not defined
Source File: chrome://messenger/content/mailNavigatorOverlay.xul
Line: 24
(Reporter)

Comment 1

17 years ago
adding some keyword pixy dust
Keywords: nsbeta1, regression

Comment 2

17 years ago
Updating OS to all. This is broken on all platforms on the 2001-10-30 commercial
trunk build.
OS: Windows 2000 → All
Send page/send link are broken since Ben change the code. He promised me it
would be fixed by today! Reassign to Ben.
Assignee: ducarroz → ben

Comment 4

17 years ago
also reported in bug 107568

Comment 5

17 years ago
This is a duplicate of bug 107568.

*** This bug has been marked as a duplicate of 107568 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.