If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox nightly with e10: html auth. dialog is skipped and auth. fails

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: laugeo, Unassigned)

Tracking

35 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141001030205

Steps to reproduce:

Access to 2 different  intranet web servers  requiring auth.  when e10 is activated:  (when E10 is disabled, no auth problem)


Actual results:

auth dialog is skipped and error is shown:     "This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required."


Expected results:

display auth dialog
(Reporter)

Comment 1

3 years ago
The 2 web servers are using php auth.
(Reporter)

Comment 2

3 years ago
When E1O is disabled, auth. is ok .
(Reporter)

Comment 3

3 years ago
- This problem occures with Ubuntu 14.4 ,  not with Debian Wheezy 64 (same FF nightly 35)
-  This problem occures since i recently updated Ubuntu 14
(Reporter)

Comment 4

3 years ago
Finally the error was caused by Foxyproxy extension, sorry .
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.