Cannot disable Downloading dialog for new mime-type

VERIFIED DUPLICATE of bug 78943

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 78943
17 years ago
2 years ago

People

(Reporter: bobj, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Running:
Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.4) Gecko/20011019 Netscape6/6.2 

I created a new mime-type with a default extension.
When I open a local file with this extension, I get the download dialog.
The dialog has a checkbox
   [X] Always ask before opening this type of file.

I unchecked this, and opened the same file again.  The dialog
appeared again and the checkbox was still checked.

I also went into the Edit|Preferences|Navigator|Helper Applications
and tried to edit the the mime-type, but the checkbox
  [X] Ask me before opening downloaded files of this type

was checked and grayed out, so it could not be changed.

Comment 1

17 years ago
.
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: doronr → sairuh
bill says this is a dup of bug 78943.

*** This bug has been marked as a duplicate of 78943 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.