Weird window border on Windows 10

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: ntim, Unassigned)

Tracking

unspecified
All
Windows 10
Points:
---
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 2 obsolete attachments)

(Reporter)

Description

4 years ago
Created attachment 8499198 [details]
Screenshot

See screenshot (the right side of the window, near the caption buttons have a double border).
(Reporter)

Updated

4 years ago
Blocks: 1077146
OS: Windows 8.1 → Windows 10
(Reporter)

Comment 1

4 years ago
Created attachment 8499805 [details]
Customize mode screenshot

The problem is even worse in customize mode

Updated

4 years ago
Flags: needinfo?(dao)
(Reporter)

Comment 2

4 years ago
This looks also like a bug on some other browsers. Do you think there's a possible work around on our side ? or is this a bug that Microsoft should fix ?
Flags: needinfo?(dao) → needinfo?(jmathies)

Comment 3

4 years ago
(In reply to Tim Nguyen [:ntim] from comment #2)
> This looks also like a bug on some other browsers. Do you think there's a
> possible work around on our side ? or is this a bug that Microsoft should
> fix ?

Pretty sure this is all us, we usually have minor UI glitches like this for new os releases. This bug isn't a huge priority right now since win10 is a ways off.. but it is a bad polish bug that needs to get fixed before the release of 10.
Flags: needinfo?(jmathies) → firefox-backlog?

Updated

4 years ago
Flags: firefox-backlog? → firefox-backlog+

Comment 4

4 years ago
Created attachment 8522311 [details]
Window border in Build 9879

Border seems OK in Build 9879

Comment 5

4 years ago
Created attachment 8522316 [details]
Build 9879 (Customization)

Sorry I'm wrong, still happens in Build 9879. (in Customization mode)
Attachment #8522311 - Attachment is obsolete: true
(Reporter)

Updated

4 years ago
Attachment #8499198 - Attachment is obsolete: true
(Reporter)

Updated

4 years ago
Attachment #8499805 - Attachment is obsolete: true
(Reporter)

Updated

4 years ago
Attachment #8522311 - Attachment is obsolete: false
Duplicate of this bug: 1106920
(Reporter)

Comment 7

4 years ago
This looks fixed in build 9926.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME

Comment 8

4 years ago
Actually, there is still a dark border 1 to 2px thick around the right, bottom and left, when there should be a 0px width between the chrome and the edge of the window. Should this bug be reopened or should a new one be filed?
(Reporter)

Comment 9

4 years ago
(In reply to Josh Tumath from comment #8)
> Actually, there is still a dark border 1 to 2px thick around the right,
> bottom and left, when there should be a 0px width between the chrome and the
> edge of the window. Should this bug be reopened or should a new one be filed?

That's a different bug, can you file one please ?

Comment 10

4 years ago
(In reply to Tim Nguyen [:ntim] from comment #9)
> That's a different bug, can you file one please ?

Bug filed. bug 1125657
You need to log in before you can comment on or make changes to this bug.