If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Navigation on Java Sun site broken under Linux, works with Windows

VERIFIED DUPLICATE of bug 103850

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 103850
16 years ago
13 years ago

People

(Reporter: Beat Kappert, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    20011012

Clicking on link [accept] for JDK license does not take you to the next page,
but only to the top of the license again. Works under Windows, but broken under
Linux.



Reproducible: Always
Steps to Reproduce:
1. http://java.sun.com/j2se/1.3/download-linux.html
2. scroll down to the section "SDK Downloads"
3. Under "GNUZIP Tar shell script" press button [continue]
4. You are taken to
   "Terms and conditions of the license & export for Java(TM) 2 SDK,  
   Standard Edition 1.3.1_01"
5. Press [accept] at the bottom of the page.



Actual Results:  Problem: You are NOT taken to the next page, but to the top of
the same page. This works OK with 0.9.5 under W2K. It is reproducible under
Linux with 0.9.5.

Expected Results:  Under Linux you should be taken to the next page, just like
under Windows.
*** Bug 107730 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
wfm, 2001103012/linux..
try a newer build?
dupe of bug 103850
(very easy to find - search bugzilla with the URl "java.sun.com")

*** This bug has been marked as a duplicate of 103850 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.